HepBoat Rate Limited
Incident Report for Team Hydra
Resolved
HepBoat is back online and fully operational!
Posted Jun 10, 2022 - 16:32 EDT
Update
HepBoat has gone offline entirely, and our developers have been notified of the issue.
Posted Jun 10, 2022 - 15:03 EDT
Identified
HepBoat has been temporarily rate limited by Discord, this should be automatically resolved within 30 minutes - 1 hour, we apologise for the inconvenience this outage has caused.
Posted Jun 10, 2022 - 14:48 EDT
This incident affected: Team Hydra Bots (HepBoat).