Zira Offline
Incident Report for Team Hydra
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 15:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 15:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 14:56 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 12:01 EDT
Investigating
We are aware that Zira is offline in all servers, the developers have been notified and we hope to get the bot back up and running as soon as possible.
Posted Aug 02, 2022 - 06:20 EDT
This incident affected: Zira (Zira, DB Server, SpicyBoi-1, SpicyBoi-2, SpicyBoi-3, GoldDust-1, GoldDust-2, GoldDust-3, GoldDust-4, GoldDust-5, GoldDust-6, GoldDust-7, GoldDust-8).