Hep.gg Network Issues
Incident Report for Team Hydra
Resolved
Issues with connection to Hep.gg are resolved, thanks for your patience!
Posted May 10, 2022 - 15:47 EDT
Identified
We've found the issue and worked with Discord to get it resolved, making sure everything works and turning it all back on!
Posted May 10, 2022 - 15:43 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 15:40 EDT
Investigating
Requests to Discord are failing causing uploads and logins to fail.

We are looking into it.
Posted May 10, 2022 - 15:39 EDT
This incident affected: Hep.gg (Hep.gg, Uploader).