Rate Limited
Incident Report for Team Hydra
Resolved
This incident has been resolved. We apologise for any inconvenience caused.
Posted Jun 17, 2022 - 08:43 EDT
Identified
We have been temporarily rate limited by Discord, affecting multiple bots. We are working to get everything back online ASAP.
Posted Jun 16, 2022 - 18:06 EDT
This incident affected: Team Hydra Bots (FeedBot, KeyBot, Zira Music), Team Hydra Partners (Slipstream), and Hep.gg (SMS Gateway).